Фото: ru.wikipedia.org

Пользователем старых iPhone рекомендовали обновить систему из-за возможных сбоев

5 ноября, 22:22Общество
На официальном сайте Apple появилось предупреждение для владельцев старых моделей iPhone и iPad. Так, у пользователей более ранних моделей гаджетов может возникнуть проблема подключения к интернету, если они не обновятся до последней версии iOS.

Также, как сообщает RNS, на устройствах, выпущенных до 2012 года может также наблюдаться проблема с переносом времени по GPS. Эта функция отвечает за корректную работу приложений, которым для функционирования необходимы данные о дате и времени. В частности, такие сбои затронут работу App Store, iCloud, электронной почты и браузера.

Пользователям iPhone 5 и iPad 4 рекомендуют обновиться до iOS 10.3.4, а iPhone 4s, iPad mini, iPad 2 и iPad 3 до iOS 9.3.6.